Xenomorph 0.4


This file contains the source and a binary for Linux x86 systems. Just start ./install if this is your hardware platform.
If not, follow the instructions in the README file. Please notice that Xenomorph needs the multithreading library libqt-mt.so.3. If your QT system was not built for this, download QT3 from Trolltech and follow the instructions in the README file.
I used GCC 2.95.3 to develop this version. If strange things happen, check whether you compiler is GCC 2.9x. Don't expect this source to compile with GCC 3.

Version 0.4 removes a bug from the filter cache system, has a more lucid menu and introduces morphology operators in four directions.